Issue on document processing
Incident Report for Deepip
Postmortem

Our document processing application was not erroring properly when encountering a very specific error, which caused all the document upload task to be left hanging.

We identified the issue on January 29th and rolled back to the previous version. We are working on a fix on this issue to deploy the newest version of our document processor.

For customers affected, the processing should now have finished. If you have documents remaining hanging, they can be deleted and safely uploaded again.

We apologize for any issue encountered.

Posted Jan 31, 2025 - 13:39 UTC

Resolved
An incident occurred during the processing of some documents, occuring some document processing to be delayed.
This is now solved, if you still have pending documents, you can create a new context or delete the documents and reupload them
Posted Jan 28, 2025 - 23:30 UTC