[EU] Service down

Incident Report for DeepIP

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 14:37 UTC

Monitoring

A fix has been deployed, service is restored. We are monitoring the platform.
Posted Apr 27, 2026 - 12:27 UTC

Update

We are currently experiencing an outage caused by an issue with our Azure-hosted database. Our team is actively investigating and working to restore service as quickly as possible. We apologize for the inconvenience and will provide updates as the situation develops.
Posted Apr 27, 2026 - 12:10 UTC

Investigating

Our service is currently unavailable. We are investigating the issue.
Issue seems to have started at 12:58PM CET.
Posted Apr 27, 2026 - 11:27 UTC
This incident affected: Europe (Front-end, Back-end, Add-in).