US - Partial outage on US environment

Incident Report for Deepip

Resolved

Dear users,

We are pleased to inform you that the degraded performance issue on our US environment has now been resolved.
We appreciate your patience and understanding during this incident.
If you continue to experience any issues or have any questions, please feel free to contact us at support@deepip.ai.

Best regards,
The DeepIP Team
Posted Apr 10, 2025 - 07:25 UTC

Update

Dear users,

We wanted to inform you that we've identified the root cause of the partial outage that affected our US environment earlier today.

Thanks to recent optimizations, the platform’s responsiveness has improved, although you may still experience occasional slowness.
Our technical team is continuing to monitor the situation closely and is actively working to fully stabilize the environment and restore optimal performance.

We sincerely apologize for the inconvenience and appreciate your patience as we work towards a complete resolution.

If you have any questions, feel free to reach out to us at support@deepip.ai.

Best regards,
The DeepIP Team
Posted Apr 09, 2025 - 13:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2025 - 13:08 UTC

Update

We are continuing to investigate this issue.
Posted Apr 09, 2025 - 13:07 UTC

Investigating

Dear Users,

We are currently experiencing a partial outage affecting our US environment since this morning at 8:30 AM UTC. Some functionalities may be temporarily unavailable or respond more slowly than usual.

Our technical team is actively investigating the issue and working to restore full service as quickly as possible. We will keep you updated as soon as we have more information or a resolution.

We apologize for the inconvenience and thank you for your patience.

If you have any questions, feel free to reach out to us at support@deepip.ai.

Best regards,
The DeepIP Team
Posted Apr 09, 2025 - 12:23 UTC
This incident affected: US (Back-end).