[US] Chat is not available

Incident Report for DeepIP

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 12:54 UTC

Monitoring

Workaround has been deployed. Chat is now operational.
Posted Mar 10, 2026 - 09:19 UTC

Identified

Azure OpenAI is experiencing an outage, which makes the chat not available. We are deploying a workaround.
Posted Mar 10, 2026 - 08:57 UTC
This incident affected: US (Front-end, Back-end, Add-in).