USPTO auto download feature issue

Incident Report for DeepIP

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 18:19 UTC

Investigating

Dear DeepIP Users,

We are currently facing a small outage on the USPTO auto download feature.
We will deliver a fix soon.

Thank you for your patience,

The DeepIP Team
Posted Nov 25, 2025 - 18:18 UTC
This incident affected: Europe (Front-end, Add-in) and US (Front-end, Add-in).