Azure incident affecting add-in availability

Incident Report for DeepIP

Resolved

Microsoft has deployed a fix for their infrastructure. Add-in usage in Microsoft Word is restored.
Posted Oct 29, 2025 - 21:07 UTC

Identified

We want to inform you that Azure is experiencing an issue that affects the ability to load the DeepIP add-in in Microsoft Word.

More details on the Azure outage are available at this page https://azure.status.microsoft/en-gb/status
Posted Oct 29, 2025 - 18:05 UTC

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 18:02 UTC
This incident affected: US (Add-in) and Europe (Add-in).