Search capabilities unavailable

Incident Report for DeepIP

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 09:52 UTC

Identified

Our patent search engine experiences an outage. Patent search operations don’t return results, be it in direct search operations or as a skill in the chat. We have identified the root cause and are working on a fix.
Posted Sep 14, 2026 - 08:10 UTC
This incident affected: Europe (Back-end) and US (Back-end).